FSS & Derby

Produkt

Fast Lane Security Server

Release

4.11.0.2

Symptom

Beim Start des FSS mit Derby kommt es zu folgendem Fehler: Error in checkandUpgradeDatabaseVersion. Infolgedessen kann der FSS nicht benutzt werden.

Lösung

In der hibernate.cfg.xml ist der DatabaseUpgradeManager zu deaktivieren. Dieser ist noch nicht vollständig kompatibel zum FSS in der B2B Ausprägung.

<property name="enable.database.upgrade.manager">false</property>